Asked on Dec 7, 2015

Why did the wipe-on poly make white patches in my stain?

Sherri TaylorMargaretDeb
+21

Answered

I just did my first project. I sanded off all the old stain/finish, put several layers of the new stain (I let the stain dry for several days, wiped off the extra). All looked great till I wiped on the poly? In a few sections it turned white, looks like the stain just lifted out? What did I do wrong? Help!
13 answers
  • Janet Pizaro
    on Dec 7, 2015

    In order to answer your question a few questions I have to ask you. What kind of polyurethane did you use and why didn't use use a brush and how many coats were applied?

  • Deb
    on Dec 7, 2015

    I used the Mini Wax wipe on poly.I just did 1 lite coat.I didn't even finish applying as it turned white in spots right away. Very frustrating.

    • Janet Pizaro
      on Dec 8, 2015

      @Deb ok don't get frustrated Min Wax is truly the best out there so reach out to there customer service and explain what happened. They are a very well known company and I am sure they will help you.

  • Julies1949
    on Dec 8, 2015

    I don't know if anyone can give a definitive answer, but just so you know, you are not alone. There are several posts on various forums about the same problem. http://community.woodmagazine.com/t5/Finishing-and-Refinishing/White-haze-on-quarter-sawn-oak/td-p/3716 http://www.woodtalkonline.com/topic/15140-white-patches-after-polyurethane-coat/

  • Deb
    on Dec 8, 2015

    Thanks ! I had just googled this and found that forum and a few others.I will try some of the suggests they had.I sure don't want to re-sand the whole thing again ! Fingers crossed

  • Lagree Wyndham
    on Dec 8, 2015

    Just a guess but it may have not been mixed well, or your wood had some glue residue on it. Been there done that.

  • Sherri Taylor
    on Dec 8, 2015

    It's also possible that you sanded too much and closed the pores of the wood. You may have to start over and wet the wood a little to get the pores to open. Stain it then lightly sand to knock the raised wood fibers down. Also, don't let your stain set for days before you finish the wood.

    • Sherri Taylor
      on Dec 9, 2015

      Sand the poly off and kind of mist the water on with a spray bottle. Let it sit for a few minutes, let it dry a few days then resand but don't get too crazy sanding. And use a sanding block, not a power sander. That way you can control how much and how hard you're sanding.

  • LD
    on Dec 8, 2015

    Was the stain and poly, not the same base. If you use oil base stain, then you must use oil base poly only, and this holds true for water base stain and poly.

  • Dyana Elkins
    on Dec 8, 2015

    Another thing to think about.... are you using outdoors? What is the reason for using poly? Personally, I like to use a finish wax instead of poly.

  • 9530106
    on Dec 9, 2015

    To me it appears that the white is not from the poly, but from the wood not absorbing the stain evenly, or maybe not at all in some areas. I know that when I have had this happen, I wished that I had used a pre-stain conditioner first. Keep trying-we all keep learning!

  • LD
    on Dec 9, 2015

    It could be air, but it also could be that it wasn't mixed well. When working with poly you must re-stir it so you keep the components mixed.

  • Deb
    on Dec 9, 2015

    I was able to fix the problem ! I did a light sanding with steel woo,rubbed harder where the white areas were at,l,wiped the dust off and applied my second coat of poly...no more white spots.All looks great ! I had read on several other forums that numerous people had the same thing happen,no one is sure why the white occurred. I am so HAPPY I didn't have to re-sand and stain again. Thanks everyone for trying to help me out,I can't wait to try my next project.

    • 9530106
      on Dec 10, 2015

      @Deb So glad you were able to fix it , I thought you may have to redo the stain, although I have had poly do this, also. I am not a fan of it for that reason. I prefer a hand rubbed tung oil or similar finish for my projects. You are on your way now!

  • Margaret
    on Dec 10, 2015

    This is really not very helpful but I was redoing a dining room table, my husband who wants everything completed yesterday said to use a roller when applying the poly. Even though the directions clearly state to use a paint brush. We ended up with so many air bubbles I wanted to cry. I tried sanding but it is simply too many. I guess the placemats will save me some.I did use Purdy rollers.

  • Sherri Taylor
    on Dec 10, 2015

    Never use rollers with poly. Oil based poly should use a natural bristle brush. Water base, use a nylon or polyester brush. Several years of experience and also several years working the paint dept. at Lowe's.

    • Liz Vqz-Tej
      on Sep 23, 2018

      is it ok to use oil based stain with water based polyurethane?


      We just put our first coat of polyurethane and whitening occurred in a 2 foot area as well as changed the color of the stain. It lightened the stain, is that normal?

Your comment...