Asked on Jun 12, 2013

Sewage smell from hot water

Lagree WyndhamBobby gloverRachel Z
+12

Answered

About a month ago we installed a new hot water tank. We have Culligan's for our water to help soften the water. This month there is a sewage (not rotten egg) smell coming from the hot water (cold water has no smell). What could be causing this?
15 answers
  • Sounds like something is wrong with the water treatment system that was installed. Bacteria may have built up within the softener and the hot water is bringing out the odor. I suggest that you get the water checked for bacteria and not drink it or cook with it until you have your answer. Heat added to water will bring out odors that you normally would not smell in cold water. Your safety is more important than all the ideas that may come from other Home Talkers, Get it professionally evaluated. And keep us posted on the outcome.

  • Spry Plumbing and Heating
    on Jun 13, 2013

    It could be the Anode rod in the water heater, some are aluminum, some magnesium, the rod breaks down with usage, it is designed to keep the water from eating away the metal tank. There might be something in your water that is reacting with the Anode rod, try replacing with a different metal.

  • Progressive Plumbing
    on Jun 13, 2013

    Several points to consider. Was the soft water existing when you changed the heater? If it was added after the installation of the heater , was it new? Sometimes used water softners sit around with water in them and culture Iron bacteria and other nastys. The previous comment about the anode is accurate especially if the heater is electric

  • Rachel Z
    on Jun 14, 2013

    I think it may be that the anode is magnesium (it's an electric heater). Culligan's care for their own softeners...and they 'recycle' their stuff...cleaning them out, making sure they are in working order, etc. We've had ours replaced several times in the past few months because our water hardness is so high. Could a rust remover be the issue? We were told to put in rust remover once a month into our system. Well we ran out Culligan's rust remover and they told us they also sold them in stores. I purchased Whink's Rust & Iron Remover and put it in the brine tank as we normally would. That's the only major difference with the water treatment system.

  • Vincent Plumbing
    on Jun 14, 2013

    Probably anode rod. If you take it out it will void your water heater's warranty. Contact manufacturer and see if they have an alternative (most do). Try to get it shipped direct to you - it will be cheaper and most manufacturers will send directions to replace.

  • Rachel, If indeed the anode rod is the issue, and I am not saying its not, any chemical your adding to your water supply such as a rust remover may have caused the anode rod to fail. I doubt that this is covered under any manufacture warranty as perhaps Vincent Plumbing stated. And he makes good points as do several others. I still would contact the water treatment people on this. That is why you pay them for their service. To determine exactly what and why this is happening and if its their chemical that is at fault, let them correct the issue. I would also still have a full independent water test performed. I do not like the idea that they suggested that you add rust remover to the brine tank. I would be worried that it would be in the drinking water to the faucet if not properly flushed.

  • Cathy
    on Jun 14, 2013

    I worked in the plumbing field for almost 20 years and I heard of this problem often. The plumber I worked for would just remove the anode rod from the heater. He said it 'may' shorten the life of the heater but very minimally.

  • Rachel Z
    on Jun 15, 2013

    They told us to add the rust remover to the brine tank because our water hardness is so high that the softener we currently have cannot handle it on its own.

  • I have never heard of that. While I understand this in theory, what happens if by chance your rinse cycle at the end of the recharge period does not remove all of the chemical? I am sure your already aware of the fact some salt remains after the rinse cycle? This is why the suggest that people who have a salt intake issue drink bottled water or water out of a reverse osmosis system. While the newer systems may work better then those that are older, the fact remains some salt still gets into the drinking supply, I cannot think that this would not occur with any chemical. Lastly unless the water softener system is really really undersized, all they do is lengthen the time of the recharge cycle to assure any build up of hardness is removed from the plates or material in the softener bottle. Something sounds screwy to me. Just be careful please.

  • Rachel Z
    on Jun 15, 2013

    We just had the water re-tested and were told that it's 3 times higher now than when we moved in. Our water went from 23 to 56 hardness. The one setting on the softener is set as high as it will go (99) but the guy said it needed to be set at 140 to handle our hardness and the softener we have cannot go that high...

  • Melissa Gutilla
    on Jun 15, 2013

    My dad had the same problem and it was bacteria!

  • Rachel Z what type of water testing are you having. Did they the water treatment people tell you why the hardness is so high? I assume your on a well? IF the hardness is that high, what is your plan when the well point and pump fail because of this hardness? Something just does not sound correct. Have you received a 2nd opinion? Perhaps it is time that you did if you have not yet done so.

  • Rachel Z
    on Jun 16, 2013

    I think they tested the water hardness. Yes we are on a well. We had been having issues with getting red water when the softener would regen. They gave us a new one and within a month, it was shot. Well then they retested it and found a major difference in the numbers...so now they have the settings as high as they will go and told us to put in the iron-out into the brine well once a month. I'm wondering if the tank needs replaced again (it's only been 2 months or so). They said the only other thing to do is add another softener on top of the one we have.

  • Bobby glover
    on Jun 1, 2015

    Usually this smell comes from the water in the tank being reheated cycle after cycle without anyone using any hot water to flush the water heater. Like you go on vacation for a week or two and leave the water heater on and it cycles up to maybe 6 times a day.

  • Lagree Wyndham
    on Jun 4, 2015

    I have a culligan system for my very hard, iron rich water. It also contains a lot of sulfur(egg smell). On my system the water is vented before it comes into house, and that takes care of smell. Before this was done the hot water always smelled. You may ask Culligan to vent the water.

Your comment...